Autor Tema: Kenwood TS-2000  (Posjeta: 5024 )

0 Članova i 1 Gost pregledava ovu temu.

Offline 9A9T

  • Hero Member
  • *****
  • Postova: 539
    • Profil
Odg: Kenwood TS-2000
« Odgovori #15 : 06. Prosinac. 2011, 14:02:46 »
Za one koji su imali problema sa TOKO filterima u TS2K i one koji nisu a boje se da bi mogli, evo kaj sam isčačkao na NET-u.
Tu su donji i gornji serijski brojevi. Znači ispod i iznad tih brojeva ne bi trebalo biti problema kaj se toga tiče. U nastavku su i neke druge stanice...ako netko ima takve...

"The serial number range is;

TS-2000 S/N 810XXXXX ~ A98XXXXX

TM-D710A S/N 903XXXXX ~ 003XXXXX

TM-V71A S/N 903XXXXX ~ 003XXXXX

This information pertains to the TOKO filters."

"Mojih par lipa" po ovom pitanju.
9A9T - Tom
------------------
I onda kak neš pil, al
najte kaj zameriti !

Offline 9a3wl

  • Newbie
  • *
  • Postova: 27
    • Profil
Odg: Kenwood TS-2000
« Odgovori #16 : 06. Prosinac. 2011, 16:59:21 »
RJEŠAVAJTE SE TOG UREĐAJA NAKON PAR GODINA, JER SE U NJEMU BUDI
VRAG I 1001 PROBLEM.

POZDRAV  9A3WL  73 GL-     VJERUJTE MI

Offline 9A1IW

  • Sr. Member
  • ****
  • Postova: 424
    • Profil
    • Photobucket galerija
Odg: Kenwood TS-2000
« Odgovori #17 : 07. Prosinac. 2011, 12:48:59 »
RJEŠAVAJTE SE TOG UREĐAJA NAKON PAR GODINA, JER SE U NJEMU BUDI
VRAG I 1001 PROBLEM.

POZDRAV  9A3WL  73 GL-     VJERUJTE MI

Glupost.
Keep 'em Rolling! http://www.mvpa.org/
MVPA: 29718

http://s186.photobucket.com/albums/x51/btudan/

73 de 9A2B - Boris

Offline 9a5st

  • Sr. Member
  • ****
  • Postova: 386
    • Profil
Odg: Kenwood TS-2000
« Odgovori #18 : 28. Prosinac. 2011, 07:43:08 »
Evo je došlo vrime da i naš(klubski) TS2000X zašteka.
Pao prijem na KVu...ka da je atenuator uštekan i preamp.ištekan!
Nije u pitanju oni šum sličan statici.
Šta nam je činit???
73
9A5ST
Zeky

Offline E75TS

  • Newbie
  • *
  • Postova: 4
    • Profil
Odg: Kenwood TS-2000
« Odgovori #19 : 28. Veljača. 2012, 18:25:54 »
Pozdrav svima ja trenutno posedujem to cudo kako ga ja nazivam sad za sad meni je jako dobar nema nikakvi primjedbi ima sto drugi nemaju itd 73.

Offline 9a2vr

  • Jr. Member
  • **
  • Postova: 65
    • Profil
Odg: Kenwood TS-2000
« Odgovori #20 : 29. Veljača. 2012, 01:01:03 »
Žao mi je Zeky!  :'(

Isto se dogodilo kod nas u 9A1KDE prije otprilike dvije godine. Zaljepio je antenski rele ali ne zato što je on tako htio, nego zato jer je izgleda "riknuo" tranzistor koji ga okida. Obzirom da je SMD , a sumnjao sam u početku čak i u logiku koja upravlja prebacivanjem RX/TX, nisam puno filozofirao , nego sam nekako prekinio vezu između kolektora tog tranzistora i relea. Naravno, nakon toga sam ubacio u igru neki svoj NPN tranzistor čiju sam bazu okidao preko otpornika od 10-tak kiloohma i to tako da sam negdje u predajnom lancu  našao točku gdje se NA PREDAJI sigurno pojavljuje plus 9 do 12 V. Riješenje primitivno i ne baš stručno ali je bez ikakvih problema funkcionioralo dok nije počela ona (druga) priča o TOKO filtrima.
Prolistaj malo na HRS forumu , gdje mi je 9A9YY dobro objasnio neke stvari ali se ja nisam usudio sa mojim pregrubim alatima ići dalje.
...sve ovo ako je stvarno ista greška , a po ovome što si nipisao, mislim da je!

73!
Božo,9a2vr
Bozo 9A2VR